Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 07, 2023 - 00:00 CST
Scheduled
The Bedrock release for Op mainnet upgrade will take place on June 6, 2023 at 16:00 UTC. During the upgrade period, transactions, deposits, and withdrawals will be unavailable for the duration, and the chain will not be progressing.
This update applies to all Optimism nodes, with a planned downtime of 6-8 hours. If you have any questions or concerns, please contact us via inquiry@rockx.com. More information can be found at: https://www.optimism.io/bedrock-upgrade
Posted Jun 05, 2023 - 17:55 CST
This scheduled maintenance affected: Access Node (Optimism).