Cronos - v1.0.13-hardfork

Incident Report for RockX

Resolved

Following a comprehensive evaluation of the features in the new release, RockX has determined to schedule an upgrade. Please note that a separate notification regarding maintenance will be issued soon.
Posted Dec 16, 2023 - 08:35 CST

Monitoring

The Cronos Foundation has provided notification of a hardfork in reponse to the the increased traffic. The scheduled upgrade will be happening at block https://cronoscan.com/block/countdown/11608760 ( Est 8 AM HKT, Friday 15th December ). After the upgrade, the minimum base fee will be 10,000 gwei and the fee market of Cronos in the EIP-1559 manner will be more effective
Posted Dec 15, 2023 - 09:46 CST
This incident affected: Access Node (Cronos Mainnet).