BSC - Mainnet New Version V1.1.1 Release

Incident Report for RockX

Resolved

Following a comprehensive evaluation of the features in the new release, RockX has determined to schedule an upgrade. Please note that a separate notification regarding maintenance will be issued soon.
Posted Jun 15, 2023 - 18:12 CST

Monitoring

BSC-erigon V1.1.1 is a maintenance release that includes several fixes, such as implementing missed RPC calls, introducing step-by-step sync feature, updating request parameters, and fixing issues with currentValidators, initial cycle stride, and static peers of bsc mainnet and testnet.

Our team is currently in the process of evaluating the new features and determining a schedule for implementation. Further details about the upgrade can be accessed via the following link: https://github.com/node-real/bsc-erigon/releases/tag/v1.1.1
Posted Jun 15, 2023 - 12:32 CST
This incident affected: Access Node (BSC).