Fantom - Emergency Maintenance Notice

Incident Report for RockX

Resolved

This incident has been resolved.
Posted Aug 30, 2023 - 14:27 CST

Monitoring

Due to an unforeseen error in the Fantom Go-Opera client causing the trace feature to crash, RockX will undergo emergency maintenance. We are currently updating to the latest hotfix version and anticipate services to resume normally within 6 hours.
Posted Aug 30, 2023 - 09:56 CST
This incident affected: Portal and Access Node (Fantom).