BNB - Mainnet New Version V1.0.9 Release

Incident Report for RockX

Resolved

Following a comprehensive evaluation of the features in the new release, RockX has determined to schedule an upgrade. Please note that a separate notification regarding maintenance will be issued soon.
Posted Jun 01, 2023 - 18:03 CST

Monitoring

The latest release of Erigon includes updates to the binary release workflow, a fix for simplifying the update of attestation, and an update for request length.

Our team is currently in the process of evaluating the new features and determining a schedule for implementation. Further details about the upgrade can be accessed via the following link: https://github.com/node-real/bsc-erigon/releases/tag/v1.0.9
Posted Jun 01, 2023 - 17:54 CST
This incident affected: Access Node (BSC).