BNB Archive Node Issue

Incident Report for RockX

Resolved

After careful consideration, RockX has determined that an upgrade will not be implemented at this time. We will continue to closely monitor the situation and keep our users informed of any further developments.
Posted Dec 05, 2023 - 17:56 CST

Identified

We are currently experiencing disruptions with our BNB archive node services. The issue has originated due to a problem within the BNB network. Our technical team is actively working on the issue and is in close communication with the BNB team to resolve it as swiftly as possible. During this period, API services related to BNB historical data may be affected.

We will provide further updates as soon as more information is available.
Posted Dec 05, 2023 - 09:50 CST
This incident affected: Access Node (BSC).