Injective Mainnet Update: Temporary Service Interruption

Incident Report for RockX

Resolved

After careful consideration, RockX has determined that an upgrade will not be implemented at this time. We will continue to closely monitor the situation and keep our users informed of any further developments.
Posted Mar 28, 2024 - 16:20 CST

Monitoring

We are currently experiencing temporary disruptions to the Injective Mainnet due to an unusually high volume of requests. This may affect the availability of the Injective RESTful endpoint. We are actively working to resolve this issue and restore full service as quickly as possible.
Posted Mar 28, 2024 - 09:11 CST
This incident affected: Portal.