Maintenance Notice: BSC Archive Node

Incident Report for RockX

Resolved

This incident has been resolved.
Posted Jul 16, 2024 - 10:51 CST

Monitoring

Due to an issue with Erigon, our BSC archive node will undergo maintenance in the coming days. During this period, the service may be temporarily unavailable. We apologize for any inconvenience and appreciate your understanding as we work to resolve this issue and improve our services.
Posted Jul 11, 2024 - 15:17 CST
This incident affected: Access Node (BSC).