Aptos mainnet - network outage

Incident Report for RockX

Resolved

The incident has been resolved.
Posted Oct 19, 2023 - 14:12 CST

Investigating

We have noticed that the Aptos mainnet is currently not producing blocks. As a result, our Aptos RPC services will be affected. We are closely monitoring the situation and will provide an update once the issue is resolved by the official Aptos team.
Posted Oct 19, 2023 - 09:55 CST
This incident affected: Portal and Access Node (Aptos).